Membership Database Pro — Tutorial

For use with the fictitious demonstration data as supplied with the trial.

Disabled and/or hidden menu options
Some menu options will be unavailable if a window is open, to access these menu's close all windows.

Screen shots in this tutorial
These images may appear different on your computer as this will depend on which version of Windows you
are running and your display settings.

Screen resolution
Designed for minimum screen resolution of 800 x 600 (1024 x 768 or greater recommended).

What's in this tutorial?
We will do some setting up, insert information and have a tour of some of the main features of the program.

Setup options and dates etc. used in this tutorial
These are used as an example only, your own database could be set-up completely differently.

The demonstration data supplied with the trial

It is assumed that the demonstration data supplied with the trial version has not been deleted or altered.
Member Types and Categories shown are for demonstration purposes only, these would be replaced later
with you own actual Member Types and optionally Categories. If the demonstration data has been altered
please keep this in mind while working through this tutorial.

Lets make a start by setting the programs defaults and you r preferences
Defaults & Preferences are those settings the program will remember.
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- From the Main screen (top left corner) select: File > Program Setup > Program Defaults

- Enter your next financial period Close Off Date.

- GST - Select the New Zealand @ 15.0 % option (for NZ users only).

- Click on the [Data Entry] tab.

- Key your Default Town/City. Select Gold as the Default Member Type and enter your postal post code.
- Click on the [User] Tab.



- We decide we want the program to always open at the Browse Members window so tick this box and leave
all the others tick boxes on this tab UN-ticked for now.

- Click on the [Extra Fields] tab and tick the Enable Members Title box. This displays a drop down list in
Update Members for selecting a members title. (ie. Mr, Mrs, Sir, Dr etc.) Sporting clubs may wish to record
handicap scores, if so tick the Enable Handicap entry also.

-Click on the [Report Specification] tab. Lets say we want both Active and Inactive members listed in reports
as the default so under Status select the option Both. Each time you first open the Browse Members window
the members list will also be sorted by the Status you have selected here. We decide that we do not want
receipts printed as we process them so leave this box UN-ticked.

Lets say we want all Member Types listed as the default so in the Highlight default Types list leave all types
UN-highlighted otherwise only those types we select (highlight) would be used as the default for reports.

- We want the members sorted alphabetically by name so under Sort by select Name.

- Select the [Password] tab. The trial does not allow password protection but please note the four varying
Security Levels of password protection available.

- Select the [Help] button, this links you to a help topic about Defaults. Selecting the [Help] button from other
windows will also link you directly to a Help topic about the window which contains the Help button.
- [Close] the Help window and select [OK] to save your default settings.

That's the default settings done for now, they can be changed anytime if required. The Close Off Date will
need to be revised after the subscription period rollover but no worries as the program will remind us.

Help File
Lets diverse for a moment. Select the drop down menu options: Help > Program Help > Main Help Contents.
Information about the program can be found here. Help topics can be printed. Note the Quick Help section.

Moving on...
Lets assume (as this information is already in the demo data) that we have defined our Member Types and
Categories under Maintenance and added our members details in Update Members.

Lets have a look around the Main screen
If you are not at the Main screen please return to it by closing any open windows.
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- At the very top is the Title Bar, this displays the name of the program and its version number.

- Next down is the drop down Menu options (ie. File Edit Members etc.). This is called the Menu Bar.

- Below that again is the Tool Bar. This contains buttons for the same, but more frequently called options.
- At the base of the screen below the large work area is the Status Bar. Helpful information will at times
appear on the left side of the status bar and your computers date and time settings appear on the right.

Hold the mouse pointer over the first button, a Tool Tip hamed {Browse Members} will pop up to indicate
what this button is for. Tool Tips appear on many buttons and fields within the program to help us identify
there purpose. When you are fully familiar with the program Tool Tips can become annoying, if so you can
turn them off on the [User] tab under Program Defaults.

Contacts database

- Select the drop down menu Contacts then Browse Contacts.

This is a completely separate database from membership for recording non-member contact details such as
business, staff and affiliated clubs etc. You can copy the name and address to the Windows clipboard, e-mail
the contact and connect to a contacts web site directly from this window.

- Select the [Close] button to close this window.



Report Preview

If we include every possible report that can be printed from the program there would be over 70. Lets have a
quick look at just couple of them.

- Select the drop down menu options: Reports > Subscription Receipts > Subscriptions Balance Reports >
All members or a Selection only.

- Select a Status of Both, all Member Types and sort by Name from the Select & Sort window.

The report is displayed in the Report Preview window from where you can select to print it or just view it only.

The date and time is recorded on the report.

We can zoom in and out by clicking on the page or select from the various the Zoom options.

We do not have multiple pages with this report but if you look on the bottom right side of the screen you will
see that its Page 1 of 1. This is where the total number of pages is displayed for your reference.

Note that letters, invoices and labels have page numbers to enable batch printing by selecting the tick box
'Print a Selected Page Range Only' from the Select & Sort window. (ie. Print From page # To page #). Very
useful also if you needed to only reprint a section due to a printer malfunction.

Print the report if you wish by clicking on the printer icon button otherwise click on the [X] button to exit
without printing.

It would be a tedious job going through hundreds of members one by one just to see if some information is
missing. Lets say we want to find out which members do not have an e-mail address or do not have a joining
date.

- Select: Reports > Statistics/Valuations/Data Integrity > Data Integrity Check

- Tick the boxes No E-mail address and No Date Joined

- Click on the [Print] button.

There you go, the process has checked every member on file and reported only those matching the criteria
you selected. You can print reports anytime as doing so only reads the data files and does not change them.

Display Preference

Not that important so if you have already set your display preference or pushed for time jump to Re-sizing
windows... below and return to this section some other time. Otherwise...

Select File > Program Setup > Display Preference and click on the Select Wallpaper option.

Window Wallpaper (background). Select from Blue or Grey gradient, Wood, Linen or None.

-

i'EE Display Preference (Wallpaper) Q =
Wwindow ‘\wWallpaper [background]

) Blue gradient () Grey gradient  wiood (O Linen (%) Mone
ou can test pour window wallpaper zelection fram here

Totest the Main Screen walpaper below wou will need to return to the Main Screen,
do thizbe gelecting vour chioice then chicking on the TE button below,

bl ain Screen Wallpaper [backaground] Image Mode
MNone
O 1 O3 L4 05
|
OF: OB O3 O 10

(%) Coromandel [a wallpaper picture examplz]

[] UseEsternal fle [You can uze any image file on your computer]

Chek on 'Help' tor detailed intormation Ok | Eancel H%|




Main Screen Wallpaper (background)

The main screens background (wallpaper) options range from 1 (None) to 10 and includes a picture image
example named (Coromandel) or you can select Use External file which allows you to use any image file on
your computer. If you find a picture background or colours to distracting you may like to try option 8 or select
None (option 1). Both a Windows or the Main Screens wallpaper can be changed at anytime but unlike the
Windows wallpaper you must select [OK] and return to the Main Screen to view any changes made to the
Main Screens wallpaper. Some options require a computer with good display capabilities for the best results.

You will also note from the drop down menu that you can also optionally hide the Tool Bar. As the programs
default screen resolution is 1024 x768 by hiding the tool bar it would provide a greater working area if the
program was being used at a lower screen resolution such as 800 x 600.

Re-sizing windows to maximize the display

The most used browse windows can be re-sized by dragging the windows edges to fill your screen. This is
important as it allows you to view much more detail which means less scrolling. If you increase the vertical
size you will need to increase the width also (or vice versa).

Help > About
Select the Help drop down menu at the very top of the Main screen then the option About Membership
Database Pro... This displays your licence details. Select the [Close] button on the About window.

Lets have a tour of the Browse Members window
Click on the Browse Members button. (or select the menu options: Members > Browse Members)
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If you have not already done so re-size and position this window to suit your display. Click on the Title Bar
(by Browse Members - By name) and holding the mouse button down drag the window to its best upper
position then drag the bottom edge of the window down to the best lower position.



Next drag the right edge horizontally but only until the buttons and there descriptions appear in full. Finally
click on the Title Bar again and center the window on your screen.

You can reposition any window within the program and the new position will be retained. This is specially
handy when processing receipts because you can place the windows so all the different processing buttons
are close together.

Active members appear as a (dark font) and Inactive members as a (light font). If we wanted the list to
always initially display Active members only we would set the Status to Active on the [Report Specification]
tab under Program defaults.

The tabs to the left of the members list allow you to display the members list in the various sort orders and
filtering, for example click on the [M/No] tab. You will notice the members are now sorted by member
number, lowest to highest. The [Type] tab groups the members by type. The [Cat 1] tab displays all members
assigned to that Category only and so on for all the other categories. The [Joined] tab lists members by term
(oldest to newest). You can display only members that have an alternative address name using the [Alt Ad]
tab. The [Tag+] tab displays tagged members only, [Tag-] UN-tagged only and [HL+] highlighted only.

Tagging and Highlighting is not only useful as a visual reference but can also be used as a filter when
printing Reports, Letters, Invoices or Labels as you can select to print only Tagged or Highlighted members
from the Select & Sort window.

Select Smith from the list and press the Space Bar or click on the Tag button. Smith has now been tagged
(ticked). Press the Space bar or the Tag button again to UN-tag him. To highlight or UN-highlight a member
click on the HL button. Note that these options are only available when ALL members are in the browse list
(ie. when the list is sorted by [Name] , [M/No] or [Type]). Members can also be tagged/untagged and
highlighted/UN-highlighted using the corresponding tick boxes in Update Members.

Click on the [Name] tab and select Anderson then press the W key on your keyboard, notice that this takes
us to Wilson. Viewing all members (ie. with Both selected) press the P key and hold it down, notice that it just
keeps on looping though the ‘P’s. We can use this as a search method to locate members in a large data file.

At the bottom of the list are the < > buttons. These are called VCR buttons as they work just like the forward
and back buttons on a VCR (video recorder). Its an alternative way of navigating around the list, the middle
<> buttons represent ‘Line Up/Down’, the next 'Page Up/Down’ and the outside ones ‘Home’ and ‘End’. Here
the Home/End and Page Up/Down VCR buttons will give the same result because the list of names does not
exceed a page. Note that using the Page Up/Down, Home/End and Arrow keys on your keyboard are also a
very effective way of navigating the member list.

Below the list is the [Insert] (add a new member), [Change] (edit selected member) and [Delete] (delete
selected member) buttons. Then there is the [Print] button, we use this to print a report listing details and
notes for the selected member only. Click on the view button to the left of the [Insert] button. This allows you
to view a members details in View Mode only which is a handy feature for checking a members details
without the chance of accidentally changing something.

To the right of the [Print] button there is a [Notes 2] button, OK, you are right, there isn’t a [Notes 2] button on
your screen.

- Select Anderson then the [Change] button, click on the Member [Notes One] tab and key in : ‘This is the
Notes 1 section’. Next select the [Notes Two] tab and key in: ‘This is the Notes 2 section’ then select [OK] to
save your changes. There you are, now that we have some notes in Notes Two and the [Notes 2] button is
now visible. No point in it being visible if there are no secondary notes for the selected member to view. The
primary notes for the selected member (Notes 1) are displayed directly.

The [Close] button will of cause close the Browse Members window so we will skip that just for now. Click on
the [Help] button to go to the Browse Members help topic. You can click on the [Help] button or press the F1
key from any window to link you to a help topic about that window. Notice that you can re-size this help topic
window so you can view both the topic and the program behind it. You will also notice you can print the help
topic by selecting the [Print] button from the help topics window. Close the Help topic window.



Moving on to the top right of the Browse Members window. The address details for the selected member are
displayed in the white area. A red cross appears here if the selected member has been defined as ‘Excluded
from Letters and/or labels’ under Update Members. Click on the Clipboard icon in the lower right corner of
this white area, there, you have just copied the selected members address details to the Windows Clipboard
from where you can Paste it into any other program such as a document in a word processor. Try it if you
want, open your word processor or Wordpad or Notepad then select Edit then Paste or if the cat has got your
mouse you can Paste it using the keys: Ctrl + V

Select [OK] to close the Copied to Clipboard... window.

Select Anderson notice that her e-mail address is displayed under the white area, move the mouse pointer
over the e-mail address, the cursor will change to a hand. With the hand showing click on the e-mail address
and sit back, this could take a second or two. If you have compatible e-mail software it will open and insert
the selected members e-mail address which in this case is Anderson’s fictitious e-mail address
(emailaddress@isp.co.nz). Close your e-mail program and return to Membership Database Pro.

Select Wilson, note that his Home and Work phone numbers are displayed, we want to add his fax number,
select [Change], then select the [Insert] button under the Phone: list window, select Fax as the Phone Type
and key in a fax number. Notice that the number can be in any format but it pays to be consistent here, for
example key 8286699 as 828 6699 or 8286 699 then press [OK] to save the fax number then [OK] again to
return to the Browse Members window. Wilson now has his fax number recorded. The option to insert
Phone/Fax details etc. is not available until after the members other details have been added and saved.

Displayed below the phone numbers are the categories to which the selected member has been assigned (1
to 12). Click on the View icon button to the right of categories to view the categories (or press F11). Just out
of interest while we are here, if a photo had been added in Update Members for the selected member a
[Photo] button would appear just below the [Categories] button and clicking on this photo button (or pressing
F5) would display the selected members photo.

A members Date Of Birth (DOB) can also be displayed here and is switched on or off under Program
Defaults & Preferences. What was that? Yes you can print Birthday reports, see Reports > Members List.

You will notice that ‘Wilson’ joined the club on the 25/02/1995. From this the program can calculate his term
of membership to date which is displayed directly below the join date. You can sort members by term of
membership by selecting the [Joined] tab. A report can also be printed listing longest serving members to the
shortest using this information.

Below this again is where a members handicap score details are displayed. You may not necessarily be
using handicap scores but if you wanted to turn them on close the Browse Members window and Select: File
> Program Setup > Program Defaults then the [Extra] Fields tab and tick the Enable Handicap entry tick box.

Next down the right side of the Browse Members window we have the buttons for doing receipt transactions.
The top one is for Subscription receipts and the lower for Sundry receipts (non subscription receipts).

- Click on Smith then select the Subscription receipt button.

This displays the subscription receipts for the individual member. Although under Defaults we can select to
print a members receipt transactions as they are processed they can also be printed from here anytime. A
statement for a members subscription fee can also be printed from here. A receipt can also be cancelled
from this window.

- Select [Close].

- Click on Green.

- Click on the [Process a Subscription Receipt] button.

Green has not had a Subscription receipt processed yet so since there are no receipts for this member to
view the program skips the Transactions for member window and continues on directly to the Subscription
Receipt Transaction window.



We will now process a receipt transaction, but first lets have a look at the subscription receipt
window.
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The Date will default to the current date (computer date) change this as required (either key in or use the
Calendar button).

The receipt number, members details, member number and type are automatically inserted.

For a Method of Payment breakdown for viewing and reports select the method of payment otherwise all
payments will default to Cheque.

Enter the actual amount being paid if different than that in the $ Received entry field.

If the members default subscription fee has been overridden it will be displayed as being an override.

- Click on the Calculator icon. This may be useful. Close the Calculator.

- Click on the [OK] button to process to Save the receipt transaction.

The program will automatically make the member Active. If a members balance is not zero after entering the
receipt amount you will be given the option of making the member Active or Inactive.

Select Green again, this time click on the Sundry receipt button, click on the Add Transaction button. This is
a little different from subscription receipts. Click on the Select Sundry Item button then select an item from
the list and click on the Select button (or double click on the item).

After confirming the details select [OK] to process and Save the transaction then the [Close] button to return
to the Browse Members window.

Notice that the total amount of all receipts to date for the selected member appear beside the receipt buttons.

Lets say Mike Richards has just been made a Life Member. There is no subscription fee for Life Members
therefore we can not make him an Active member by processing a subscription receipt so we will use the
status override. Select Richards from the browse list then select the [Change] button, from the Member Type
drop list change his Member Type from Charter to Life Member. At the bottom of the Update Members
window tick the Status Override box and select the [Active] button then select [OK] to save your changes.
Mike Richards is now an Active member.



Below the receipt buttons are the members Active, Inactive and Both browse list sort orders. Note the little
marker above Active or Inactive, this is to indicate the Status of the selected member. Notice that the number
of members for the selected sort order and tab is displayed to the left of the [Tag] button.

Lets add a new member

From the Browse Members window select the [Insert] button. On the Update Members window key in the
name and address details. The Alt. Address Name field is only used so letters or labels can be printed for
two or more members at the same address so in most cases this will be left blank. The Member Number will
have automatically changed to the next available number, lets change this to 1023 so key in 1023 as the
Member Number and press the [tab] key. The program reports that this Member Number is already in use.
Because Member Numbers are unique the program will not allow duplicates therefore we need to use
another number. Lets say the member has a membership card with the number 1245 so we will use this, in
the Member No. field key in 1245 then press the [tab] key.

The members date of birth was 01/01/1975, key 010175 in the D.O.B field then press the [tab] key.

Lets assume the members type is a new type named 'Associate’. At this point we do not have a Member
Type of 'Associate’ predefined under Maintenance, not a problem. We can add the new Member Type of
'‘Associate' from the Update Members window. Change 'Charter' to 'Associate' by keying 'Associate’ into the
Member Type field then press the [tab] key. Don’t worry this won't affect the existing type of Charter. The
program will respond by virtually saying Associate? that's news to me, | can't find any 'Associate’ member
type? and will give you the option to Add this new Member Type and its corresponding subscription fee.

Select [Yes] to add the new member type. You will notice that the members type will appear in grey and can
not be changed. This is because we have already said Yes we want to add a member type of 'Associate’. If
we change our mind we just select the [Cancel] button to abort the change but we want to keep it so lets
enter the default subscription fee for 'Associate’. Lets say it is 18.50 so key 18.5 then press the tab key and
save this new member type by selecting [OK].

The $ Override entry field allows you to override the members default subscription fee. This can be very
useful if for example a member only needs to pay a lesser subscription fee when joining part way through the
year or if you offer a discount for early payment. It works like this. If the $ Override field is blank (zero) the
members default subscription fee will always be used. If it is not blank (ie. a $ amount greater or less than
the default subscription fee is entered into $ Override this amount will always be used. This $ Override could
be applied before or after a receipt transaction. Ideally its always easier to use the Default Subscription Fee
for the Member Type where possible as this saves having to key a debit amount at all.

This member joined on the 30th March 2000. Lets enter this date a little differently. Click on the [...] button
just to the right of the ‘Date Joined:’ field. From the calendar select March using the Month buttons (<< or >>)
then select the Year 2000 using the |< Year back button and click on the actual day (30), there its done.

Categories are optional and are used to organize members into sub groups of Member Types. Categories
not in use (not defined by the user) are not available for selection. Lets say this new member is in the clubs
darts team but we can’t remember which category number is for darts. Click on the view button just to right of
the category options, there it is, Darts is category number 2, close the category window then tick the
Category number 2. tick box. Categories could be used to represent each month of the year.

Note that the option to insert phone/fax details etc. is not available. Phone, fax humbers etc. can only be
added after the new member has been saved by selecting the [Change] button from Browse Members.

We will skip the Status Override tick box because that's all it is, an override only. A new member is assigned
the default status of Inactive and later made Active automatically when their subscription receipt for the full
amount is processed.

Select [OK] to save the details then the [No] button to add another record. Should this new Inactive member
not appear in the Browse list it will be because you are viewing the members sorted by Active members only.
- [Close] the Browse Members window.

From the drop down menu select Maintenance > Member\Category Types > Member Types. Notice the type
of 'Associate’ we added earlier from the Update Members window.
- [Close] the Browse Member Types window.



From the Tool Bar click on the Browse Subscription Receipts button (beside the Browse Members button) or
select the drop down menu option Members then Browse Subscription Receipts. Notice the last receipt is the
one we just done earlier for Green. You will see you can view the receipts in various sort orders. Receipt
reports can also be printed in many various sort orders also, for example a selected date range to match a
GST period.

- Click on the [Close] button to close the Browse Subscription Receipts window.

Exporting Data
Select File > Export Data > Export Subscription Receipts to a CSV file
Click on the [Yes] button to include a header (optional).
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The file is created then displayed. Save the file if you wish by selecting the [Save As] button otherwise select
[Close].

If the file is saved a single page report can be printed that provides details about the file. This is helpful as
CSV files are not very legible when viewed as they are made for computers to read.

You will notice there are other data export options available. They all create standard comma separated
value (CSV) text files that can be used with a variety of programs such as word processors, spreadsheets
and bulk e-mailing programs etc.

The Create a Mail Merge file option is specially designed for inserting members names and addresses into
documents (ie. a letter) created in a word processor such as MS Word. This is an alternative way of
addressing letters.

The e-mail option allows you to create a file to import your members e-mail details into you e-mail program or
into a bulk e-mailing program.

CSV files are also useful for supplying membership information to a parent body or to third party such as a
company that makes plastic membership cards.

For detailed information on exporting data please refer to the programs help file.



Lets say its near the end of the current Subscription per iod

We are about to do a rollover, for this we want to view Both members as the default setting for the Browse
Members window so select File > Program Setup > Program defaults. Click on the Report Specification tab
and check that Both is selected from the three Status options then click [OK].

Lets do a ‘Periodical Rollover’

For most clubs this could be better described as an Annual Rollover (Monthly rollovers can also be done). Its
a process that clears all receipt transactions and resets all members to 'Inactive’ in preparation for a new
subscription year (or other subscription period). Lets assume its near the Close Off Date, we will soon have
members paying their subscription fees for the new subscription year (or other period) so we will want to start
processing their subscription receipts. Lets also assume we have completed all the processing and receipt
transactions for the current year, this means we can get on with the rollover even though we may not have
reached our actual Close Off Date.

Select Maintenance then Periodical Rollover, you will note that the process is done in 4 Steps. Select Step 1.
and print this single page report as we will need it a little later. The information in this report will explain what
we are about to do. Since we only normally do a rollover once a year its easy to overlook an important step
and that's the idea of the report, it serves both as a check list and a reminder of the steps we need to take.

Read through the first section of the printed Step 1. report. We don’t want to waste your paper or ink so lets
assume we have already printed all the required reports and have created our data backup.

It may never be required but lets say on this occasion we want to ‘label’ those members who did not renew
their subscriptions (ie. those members still 'Inactive' at Close Off). This would need to be done before the
rollover (ie. before all members are made Inactive).

We could use other methods such as the Tag or Highlight member feature but lets say we want something a
little more permanent, lets ‘label’ them by assigning them all to a new Member Type.

To do this select Maintenance > Member/Category Types > Member Types then from the Browse Member
Types window select Insert to add a new Member Type description. This description could be anything but
we will call it Unpaid 2010 for easy identification. Key in Unpaid 2010 as the new Member Type description
and leave the Subscription field blank then select [OK] to save it. Next answer [No] when asked if you want
to add another record.

- [Close] the Browse Member Types window.

Next we change all the 'Inactive’ members regardless of their current Member Type to our new Member Type
of Unpaid 2010. Normally we would print a list of all Inactive members as described in the Step 1. report as
this could be useful to refer back to after the change.

Select Maintenance > Member/Category Types > Mass Update of Member Types. This takes us to the
Please confirm... window which reminds us of a few important tasks and forms a barrier against accidental
use. Tick the three tick boxes to enable the [Continue...] button then click on it.

Remember we want to change all 'Inactive' members so from the three available options select [ALL Inactive
members to another Member Type] then select Unpaid 2010 from the drop down list and click on [Continue].
A message will appear displaying your selection, it should read: All Inactive members to Unpaid 2010,
confirm by selecting the [Continue] button, this will enable the [Convert] button. Click on the [Convert] button
to begin the process, a message will be displayed on completion.

- Click [OK] to close the message.

Open the Browse Members window and viewing the Browse list with a Status of Both select the [Type] tab to
display the members grouped by their member types, see, all 'Inactive’ members now have the type of
Unpaid 2010. We have now labeled all our 'Inactive’' members so they will be easily identifiable later when all
the other members are made ‘'Inactive’ by the rollover.

- [Close] the Browse Members window.



Moving on to the ‘Rollover’ itself: Refer to the section 'Doing the ROLLOVER' from the printed Step 1. report.
From this point carefully follow the other steps of the Rollover by completing Steps 2. to 9. as described in
the report.

Confirming the rollover...

F -
Statistics...
Membership: 15 Activer 0 |nactive: 15 tMember Types: &
Active membership is 0% of the tokal membership, Highlighted memberz: 0
Subsgcription receipts are 0% of the subzcription valuation. Tagged members; 4
Have no join date: 1

M embers per categony:
M8 [ 5% [ 9 [4 2 B & [® 0 [F] 0 [B] 0 [ 0 [0Op 0

tembers with one or more categories; 13 tembers with no cateqories; 2
Sundry: Receiptz Amaint Subsoription:  Feceipts Aot
Cazh 1] Q.00 Cazh 1] .00
Cheque 0 0.00 Cheque 0 0.00
eftpas 0 0.00 eftpos 0 0.00
Credit Card 0 .00 Credit Card 1] .00
Direct Payment 1] Q.00 Direct Payment 1] Q.00
Other o 0.00 Oither 1] 0.00
Cancelled 1] nda Cancelled n nda
TOTAL 0 0.00 TOTAL 1] 0.00

Subzcriphion waluation; B50.00
»f Mo balance emors found. Receipts to date: 0.00
Outztanding balance: RA0.00

There are no Subscription Ovemnides.

@)

On completion of the rollover you will note by viewing Statistics that the total of Active members will be
showing as zero and both the Subscription and Sundry receipt totals will also be zero confirming that the
rollover is complete.

If the totals for Active and/or the Receipts is not Zero it would mean that a step has been missed and that
step would need to be done to complete the rollover and the statistics rechecked.

You will also note from the last section of the rollover report that this is the best time to tidy up your data
should it be required. You can delete, renumber, change member types or whatever you need to do as the
program will not enforce any restrictions at this point mainly because the members have no receipt
transactions. Once any general housekeeping of the data is done, that's it, we are now off to a nice clean
start for the new subscription period and the processing of the new periods subscription fees can commence.

- [Close] the Statistics window and return to the Main screen.
The Select & Sort window

Select the drop down menu Reports then the menu options: Member List > Low detail (single line).
This will firstly take you to the 'Select & Sort' window.

The default sort order will be that we set on the [Report Specifications] tab under Program Defaults.

Before we print reports, letters, invoices or labels we need to tell the program what selection of members we
want in the report and how we want them sorted. There are plenty of variations here. Lets say that on this
occasion we decide we want to print all members.



< Select & Sort - Letters E]

Select T - Sort by
S tatus Highlight t4/Types to include. &) Name ) Category1 ) Category B
O.-'—‘-.u:twes EE‘?;E[ () Type () Category 2 () Category 7
""""""" Life Mernber () Number (O Category 3 () Category 8
O Inactive Silver ) Tagged () Category 4 () Category 9
) ") Highlighted () Categoy 5 () Category 10
.0 by cateqgaories
(%) Both
Letterz/Labels - Ovemde
[] Dizallow use of ‘Alermative Address Mame",
[] Include members zet az Excluded from Letters
[ ] Include members set az Excluded from Labels.
[ Include only members wha joined in a selected maonth,
[] Print a Selected Page Fange only. ok ] [ Lancel ] !i

- From the 'Status' on the left select Both.

We also want to include all Member Types so in the Highlight M/Types to include list leave all types UN-
highlighted. Note that otherwise any combination of types could be used by clicking on them (Highlighting
them) so in this respect by highlighting them all does have the same effect but because we have not selected
any the program will default to include all Member Types. Note that to UN-highlight (deselect) just click on
the highlighted type.

Just as a selection example lets say you are keeping passed members on record under a Member Type
named 'Passed Member'. To include all members except passed members in a print run you would ensure
the 'Passed Member' type is UN-Highlighted and all other Member Types are Highlighted.

This time we want members listed alphabetically by name so select ‘Name' as the option to Sort by.

The Letters/Label Override is for that purpose only so for reports such as this it does not apply and is
disabled.

The option Include only members who joined in a selected month is an extra filter for this purpose. Its main
use would be for clubs that have monthly subscriptions (ie. subscriptions renewable on the anniversary of a
members joining date).

This is really worth knowing. If we were printing Letters, Invoices or Labels an extra option [Print a Selected
Page Range Only] is available as shown on the screen shot above. This is a very handy feature because it
allows batch printing (ie. From/To a selected page number range). Also handy if you have a printer jam or
other problem and only need to reprint a section of a print run. Note also that you can Tag or Highlight a
selection of members then print those members only using the Sort by... Tagged or Highlighted options.

- Click [OK] to continue and print the report.

The report is created and displayed in the Report Preview window. From this window click on the report
using the left mouse button to Zoom the display in or out, (or use the drop down menu Zoom for other
options). You will note that for large multi page reports you can select a single page to view, or view multiple
pages Across and/or Down. The page number being viewed and the total number of pages is displayed at
the bottom right of the Report Preview window in the status bar.



We Print the report by selecting the [Print] button (the one with the printer icon) or select File then Print. If we
do not want to print the report we abort the printing by selecting the [X] button with the Red cross on it or
select File then Exit.

When you select to print the standard Windows Printer Dialog box will appear from where if necessary you
can change printers and/or printer options etc. The default printer setup can be set from the Main screen by
selecting: File > Program Setup > Print Setup

Data backups
Protecting your data and all your hard work is very important as data can be lost through circumstances
beyond your control or the programs. For example by a power or hard drive failure, floods, fire and theft etc.

We considered data backups so important that included a Backup/Restore utility program with Membership
Database Pro.

We strongly recommend you familiarize yourself with the programs Backup and Restore utility program.
- This is best done now using the demonstration data.

- Got a USB flash drive (memory stick) handy or do you have external hard drive?

- Maintaining reqular data backups is very important.

To run the programs Backup/Restore utility select the USB Disk icon button from the Tool Bar or the menu
options: Maintenance > Backup/Restore Data

Example of backing up to a USB Flash Drive (memory stick)

V- = |
B Back Up Data g
Backup: CAMDProtembership Database Prot*ips

Cirive to backup to;

() Dirive &

() Drive B

(%) Other Drive EI Metwork diives should be "mapped” to this drive letter

Path (optionaly |CLUEID&TA | |E {clear path)
for example WZLLIBODATAL

Compress Data Files [

|.§5' Start H?{ QancelH%‘

The 'Dive A' and 'Drive B' options are for compatibility with older computers only using floppy disk drives.

The above example shows that we are going to create a backup to a folder named CLUBDATA on a USB
flash drive that has the drive letter of F: (use your own actual drive letter here).

The combination 'Other Drive' plus the 'Path (optional):' above make up the full path to backup to, in this
example it is: F\CLUBDATA\

The use of the 'Path’ is optional and if left blank the backup file (1.BKP) will be copied to the root directory of
the selected drive (ie. not to a folder). Using a 'Path’ allows you to backup to a folder, if the folder does not
exist it will be created.

What happens?
ALL the programs data files including your licence details are backed up to a single file named: 1.BKP



Strong recommendation
Always use the programs own Backup/Restore utility to protect your data as this is a relational database and
it ensures that all related files are backed up and restored together.

TIP: After creating a new backup e-mail the backup file 1.BKP to another computer as an e-mail attachment

as an easy way of retaining an 'off site' backup. Do not be concerned as nobody can access the information
within the backup file (1.BKP) without the use of Membership Database Pro and its Backup/Restore utility.

Restoring from a Backup...

-

[ B Resto ring Data E]

Restore FROM |Hegt|:|re TO Last Backup Set: 1

Crive To Use
) Dirive &
) Dirive B
(& Other Drive EI (Metwork drives should he "mapped” to this drive etter)

Fath to restore FROM: [CLUBDATA | [E] (clear path)
for example VZLUBDATAL

Place disk in the drive - any subsegquent disks must be from the same
"set'. Awarning will be given if one ofthem is found to he fraom the wrang
set. The restore process must not be interrupted!

‘ﬁ Disk Info - Continue. .. ‘ ¥  Cancel

@

When you come to Restore the utility will remember the backup location and automatically default to it as
shown above. The [Disk Info — Continue...] button will show the date and time of the backup for your
confirmation. Once confirmed a [Start] button will appear to initiate the restoring process.

Remember that when you Restore data you are fully replacing (overwriting) the same data on your computer
with the data from the backup disk as Restoring is the reverse process of Backing up.

Try this as an exercise (its also a good way of testing before using your own actual data)
1. Create a data Backup to a USB Flash Drive (or external hard drive).
2. Delete some 'Inactive’ members.
3. Restore the data (ie. so it reverts the data back to the state it was prior to the deletions).

For more detailed information
The Backup/Restore utility program has its own separate on line [Help] file (manual). Run the
Backup/Restore utility program the select the [Help] menu option.

This concludes the tutorial

Not all the functions and features of the program have been covered in this Tutorial.
For more detailed information on all aspects of the program please refer to the programs Help file (manual).

Membership Database Pro was developed using modern professional business database development
software and has been designed with both the experienced and novice computer user in mind. Once you
know your way around the program you will find it extremely easy to use.



Notes:




